How do I enable the Location Based Services on Android 4.3 or lower?

It is important to verify that the phone's location settings are configured correctly when using the tado° App on a smartphone with Android version 4.3 or lower (these are older phones, generally sold until 2013). These settings are essential if you want to use the Location-Based Control functionality of tado°. In order to check these settings, open the smartphone settings and look for the Location services submenu. Here make sure that the Google Location services are selected. The network-based services also have to be activated, if present.