[Connector Kit] The LED on the side of the tado° box of the Connector Kit is flashing green, what should I do?

This means that there is no connection between the tado° Gateway plugged into the router and the tado° Box on the wall. You will also see the LINK light flashing on the gateway if this is the case. Firstly, use a paper clip to reset the tado° Gateway and then the tado° Box (the hole without a circle around it).

 

If that does not connect them, please check the following points:

  • Ensure that you have finished the online installation work flow. The work flow is not complete until you have entered your home address and contact details and you see the message 'Installation Complete'.
  • Press the home button on the side of the tado° box to see if you have a power supply to the tado° box. The orange light should come on if you have power.
  • Please make sure that the gateway is supplied with mains electricity using the 3 pin USB power plug adapter and a wall socket.
  • Please ensure that the distance between the Box, Temperature Sensor and the Gateway is at least 3m. The distance between the tado° Box and the metal boiler casing should be at least 40cm.
  • If you are using an LTE router then please use a longer ethernet cable to move the tado° Gateway further away from the router. (The frequencies used by the LTE router can interfere with the frequency used by tado°)
  • If you are using an UMTS data stick Internet tado° may not work.

If the issue is not resolved using the above points then please contact our Technical Support Team for assistance.